Project

General

Profile

Using svn2git

svn2git is a Ruby "gem"
It needs at least git 1.8, so you will need the ups git.
svn2git uses the git svn command, which is found in the ups git.
Note that if you install git from rpms, you may need to separately install a git-svn rpm.