Project

General

Profile

U-Band Star Flats

21 July 2014 GaryB

Am I seeing CTI problems in the u-band star flats and VR star flats taken in late March 2014? Is this an issue for any exposures during this period? What is happening here?

I am constructing a star flat from the u-band exposures taken by Jonathan Hargis on night of 22 March 2014 (295292-295313). These exposures have ~6 ADU of background (55s, dark time, u band).

I also constructed a star flat from VR-band exposures taken 27 March 2014 (296409-296430).

Since flat lamps were not working in this period, I constructed a u and VR dome flat from 13 July 2014 calibrations biases & domes (335787-335805). Only departure from standard processing is that I do not adjust each CCD to a common mean in the flats. They are scaled by a single common normalization factor (SCALMEAN).

Here is the output of the u star flat process. I omitted the central N4/S4 pair (since they have a "bright spot" in u band that will confuse the current issue) and the flaky S7. Orientation is that N chips are at the bottom, S7 at the right:

This has me worried that there is a slope in the y direction (stars look fainter farther from the readout) because this could be a sign of CTI losses in the stars. Indeed trails are visible for the brighter stars. Furthermore there is a trend for fainter stars toward the CCD centerline, as one might expect from serial CTI. But I am surprised this is a 0.1 mag effect.

Note that most of the S chips have gradients along their y axes and the N chips have gradients the other direction. These gradients are about 0.1 mag across the device.
Just for reference, here is what the dome flat looks like (using the "local" scope in ds9 so each CCD has its own zscale). It does not show the gradients in this pattern.

I bypassed the photometry solution to make a simple comparison between instrumental mags in two exposures, 295296 & 295298, which have roughly 1 CCD's worth of N-S shift between the exposures, so that the stars on the N3 CCD of the first are on S3 in the second. The difference in mags indeed shows a clear slope as we move E-W, in the direction expected for CTI. Next I measured the slope of the N-vs-S mag difference vs the y pixel coordinate, dividing the stars into bins of magnitude. This was repeated for 5 pairs of CCDs astride the "Mason-Dixon line" dividing N from S.

There does not appear to be any dependence of the slope on the brightness of the stars. This seems inconsistent with charge traps, which typically affect faint stars more. It behaves as a roughly a loss of ~10% of photons after 4k serial transfers, or CTI=2e-5, independent of the size of the star's charge packets, but dependent on the sky background, since this problem does not occur in the other bands' star flats with higher bg.

I will next look at the u-band star flat data taken 29 Aug 2013 to see if it does the same thing. It does not show the gradients. There is a nice fairly smooth pattern with substantial CCD-to-CCD variations. Note this was reduced with the same dome flat as the Mar 2014 images so it is clearly not a dome flat defect.

Here is the difference between the 2014 March and the 2013 star flat solutions. The zeropoints of the different CCDs nicely come back into agreement. But the not-quite-linear-in-y behavior with N-S antisymmetry is clearly evident!

The same problem repeats on VR star flats from 20140327. Here is the star flat derived from these exposures. Note the nearly identical pattern of which CCDs have the stronger effects. However the amplitude of the effect is reduced from ~10% to ~3%.

While the u star flat exposures have very low background (about 6 ADU/pix), the VR star flat exposures have ~140 ADU/pix. So this is not just a low-background problem.

I do not know what this could be, nor the extent of the problem. Is this a serious, illumination-independent CTI problem? What is the extent of this in time?