Project

General

Profile

Support #8125

Updated by Richard Neswold about 4 years ago

The beamline front-end project still builds a monolithic kernel. It needs to use @frontend.mk@ and the "new" build environment. It should also load dependent modules instead of linking them all together. Finally, it should be using MOOC 4.6. 4.3.

Back