Project

General

Profile

Production Request #9973

LEM of add'l FA style ND genie MC

Added by Satish Desai over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
09/14/2015
Due date:
09/14/2015
% Done:

0%

Estimated time:
Duration: 1

History

#1 Updated by Satish Desai over 4 years ago

  • Assignee set to Christopher Backhouse

#2 Updated by Satish Desai over 4 years ago

#3 Updated by Satish Desai over 4 years ago

#4 Updated by Satish Desai over 4 years ago

  • Tracker changed from Task to Production Request

#5 Updated by Satish Desai over 4 years ago

#6 Updated by Satish Desai over 4 years ago

#7 Updated by Satish Desai about 4 years ago

Input draining dataset is:
prod_lemsum_S15-05-04_nd_genie_fhc_nonswap_v2_draining_prod_lempart_S15-05-07b_nd_genie_fhc_nonswap_v2

#8 Updated by Christopher Backhouse about 4 years ago

I'm processing these, and FTS is showing that it's declaring them, eg this one recently:
neardet_genie_fhc_nonswap_none_2000_r00010673_s16_c001_S15-05-07b_v2_20150729_083423_sim.lempart.root
but the draining dataset isn't going down.

There is no prod_lempart_S15-05-04_nd_genie_fhc_nonswap_v2 but querying

samweb count-files data_tier lempart and defname: parent_FA14-10-03x.a_nd_genie_fhc_nonswap_v2 and pidpart.base_release 'S15-05-04' and reconstructed.base_release 'S15-05-04'

gets me 1797 files.

It's not immediately clear to me what the issue with the draining definition is.

#9 Updated by Satish Desai about 4 years ago

Well, here's the lemsum draining definition:

data_tier lemsum  and  defname: parent_FA14-10-03x.a_nd_genie_fhc_nonswap_v2  and  pidpart.base_release S15-05-04  and  reconstructed.base_release S15-05-04  minus ( isparentof:(data_tier lempart  and  defname: parent_FA14-10-03x.a_nd_genie_fhc_nonswap_v2  and  lempart.base_release S15-05-07b  and  reconstructed.base_release S15-05-04  and  pidpart.base_release S15-05-04a) )

I think the issue is that the defintion has pidpart constraints that they shouldn't have. I have recreated

  • prod_lempart_S15-05-07b_nd_genie_fhc_nonswap_v2
  • prod_lemsum_S15-05-04_nd_genie_fhc_nonswap_v2_draining_prod_lempart_S15-05-07b_nd_genie_fhc_nonswap_v2

leaving off the pidpart constraints. We should revisit all the definitions with fresher eyes tomorrow.

#10 Updated by Christopher Backhouse about 4 years ago

All my jobs from the first submission are done (5691 files), but the draining dataset is still rising. Do we expect the lemsums to be completed anytime soon?

#11 Updated by Satish Desai about 4 years ago

20k files were submitted. SO if you only have 5691 done, there's quite a lot to go yet

#12 Updated by Alexander Himmel about 4 years ago

  • Status changed from New to Accepted

#13 Updated by Alexander Himmel about 4 years ago

  • Status changed from Accepted to Assigned

#14 Updated by Christopher Backhouse about 4 years ago

19988 files are now complete through LEM. That's how many I see at the lemsum and reco stages too.

#15 Updated by Christopher Backhouse about 4 years ago

Submitting 157 files that match prod_lemsum_S15-05-04_nd_genie_fhc_nonswap_v2_draining_prod_lempart_S15-05-07b_nd_genie_fhc_nonswap_v2 now these last stragglers have made it through sim and reco.

#16 Updated by Christopher Backhouse about 4 years ago

These are finished, but they're not in SAM yet because the FTSes have been switched off for the nfs v4 update.

#17 Updated by Alexander Himmel about 4 years ago

  • Status changed from Assigned to Resolved
  • Assignee deleted (Christopher Backhouse)
  • Parent task deleted (#9970)

#18 Updated by Alexander Himmel about 4 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF