Project

General

Profile

Task #9886

Milestone #9883: Setup test node

Configure test stand processor

Added by John Diamond about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
08/25/2015
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Duration:

Description

Configure networking on test stand processor.

History

#1 Updated by John Diamond about 5 years ago

  • Tracker changed from Milestone to Task

#2 Updated by John Diamond about 5 years ago

  • % Done changed from 0 to 30

Current configuration:

'.' = clear field;  '-' = go to previous field;  ^D = quit

boot device          : dc0
processor number     : 0
host name            : fecode-bd
file name            : vxworks_boot/fe/rbpm/vxWorks
inet on ethernet (e) : 131.225.124.137:ffffff00
inet on backplane (b):
host inet (h)        : 131.225.121.145
gateway inet (g)     : 131.225.124.200
user (u)             : vxworks_boot
ftp password (pw) (blank = use rsh):
flags (f)            : 0x0
target name (tn)     : ubpmts
startup script (s)   : vxworks_boot/fe/rtbpm/abpp3astartup
other (o)            :

Working on startup script and waiting for Glenn to provide ACNET node ID.

#3 Updated by John Diamond about 5 years ago

Noticed that we have TCLK hooked up to the timing board but not the processor. Asked Niral to split the cable for me.

#4 Updated by John Diamond about 5 years ago

Received ACNET node ID from Glenn. Network configuration is now -

boot device          : dc0
processor number     : 0
host name            : fecode-bd
file name            : vxworks_boot/fe/rbpm/vxWorks
inet on ethernet (e) : 131.225.124.137:ffffff00
inet on backplane (b):
host inet (h)        : 131.225.121.145
gateway inet (g)     : 131.225.124.200
user (u)             : vxworks_boot
ftp password (pw) (blank = use rsh):
flags (f)            : 0x0
target name (tn)     : ubpmts ubpmts_0xc51
startup script (s)   : vxworks_boot/fe/rtbpm/abpp3astartup
other (o)            :

#5 Updated by John Diamond about 5 years ago

  • % Done changed from 30 to 70

Found the second TCLK cable.

Boot-loader won't boot kernel on half the boots....

#6 Updated by John Diamond about 5 years ago

Created ubpm target in Makefile.

Startup scripts mostly working now for ubpmts but it appears that the /ini directory is not mounted.

#7 Updated by John Diamond about 5 years ago

  • % Done changed from 70 to 90

#8 Updated by John Diamond about 5 years ago

Asked Denise to provide permissions for ubpmts to mount the ini and data directories.

#9 Updated by John Diamond about 5 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 90 to 100

Bootscript is now working. Will be comitting to CVS.



Also available in: Atom PDF