Project

General

Profile

Bug #9705

Temporary workaround on optical detector code in larana should be removed for a real fix

Added by Gianluca Petrillo over 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Reconstruction
Target version:
-
Start date:
07/22/2015
Due date:
% Done:

100%

Estimated time:
Spent time:
Occurs In:
Experiment:
LArSoft
Co-Assignees:
Duration:

Description

OpticalDetector/OpFlashFinder_module.cc has a temporary workaround while waiting for the real fix.

Related commit larana:a24808af918bf7e1523c320d556068e314dd2b6d .

Associated revisions

Revision bb5e99ea (diff)
Added by Gianluca Petrillo about 4 years ago

Removed outdated comment.

This completes the solution of issue #9705 .

History

#1 Updated by Gianluca Petrillo over 5 years ago

A feature branch has been merged in v04_17_00 that fixes the issue.
Nevertheless, a suspicious line sporting the same code as the unfixed one is present, one line above the fixed one.

#2 Updated by Gianluca Petrillo about 4 years ago

  • Subject changed from Temporary fworkaround on optical detector code in larana should be removed for a real fix to Temporary workaround on optical detector code in larana should be removed for a real fix

#3 Updated by Gianluca Petrillo about 4 years ago

  • Description updated (diff)

#4 Updated by Gianluca Petrillo about 4 years ago

I suspect that the issue was resolved long time ago with larana:f1381b241edf5d27a0d9b5c0f5c921cb079474ac .
Yet, the code still shows the workaround warning. That should be removed before the issue is marked as resolved.

#5 Updated by Gianluca Petrillo about 4 years ago

Taritree confirms that commit larana:f1381b241edf5d27a0d9b5c0f5c921cb079474ac solved the issue long time ago.
Commit larana:bb5e99ea881c564551f23b7bb42b65932357c838 removes the outdated comment.

#6 Updated by Gianluca Petrillo about 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100
  • Experiment LArSoft added
  • Experiment deleted (-)

#7 Updated by Katherine Lato about 4 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF