Project

General

Profile

Bug #9620

Milestone #9608: Down Converter Test

Data returned by raw character device doesn't make sense

Added by John Diamond over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
adc250x12xs
Start date:
07/14/2015
Due date:
% Done:

0%

Estimated time:
Duration:

Description

The raw character device for adc250x12xsmod returns data that does not seem to be coming from the digitizer. I expect the data to change only when the digitizer is triggered but it appears to return different data each I read the device.

History

#1 Updated by John Diamond over 5 years ago

  • Status changed from New to Rejected

Turned out that rebooting the crate made this problem go away. It was possibly caused by the digitizer being in a bad state.

Also available in: Atom PDF