Project

General

Profile

Bug #886

Message corruption caused by too-short lifetime of string returned by cet::exception::what()

Added by Christopher Green about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
01/31/2011
Due date:
% Done:

100%

Estimated time:
Duration:

Description

This bug is identified by valgrind as being the source of reported bug #879 in art.


Related issues

Blocks art - Bug #879: Possible corruption in exception wrapping due to incautious use of const refClosed01/31/2011

History

#1 Updated by Christopher Green about 9 years ago

  • Status changed from Assigned to Resolved

Fixed by W.B. with b1b8d58.

#2 Updated by Christopher Green about 9 years ago

  • Target version set to 0.3.3
  • % Done changed from 0 to 100

#3 Updated by Christopher Green about 9 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF