Project

General

Profile

Support #8344

pdg id 1000022 to refer to some new dark matter particle

Added by Stephen Mrenna over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
04/15/2015
Due date:
% Done:

0%

Estimated time:
Experiment:
CMS
Stakeholders:
Duration:

Description

Hi,

I think the issue is that the neutralino (1000022) is defined to be a Majorana fermion,
whereas it is treated as a Dirac fermion in the LHE file.

In that case, there would be 3 solutions:
1. use sed on your file to change -1000022 to 1000022 (messy)

2. use sed to change 1000022 to, say, 18 (a 4th gen neutrino).
(also messy)

3. redefine the neutralino in your Pythia8 config to be a fermion, i.e.
add the following line to your config file:
'1000022:all = chidm chidm_bar 2 0 0 10.0 0.0 0.0 10000.0 0.00',

(the actual mass should not matter, because it is updated in the SLHA part of
the LHE file)

--Steve

History

#1 Updated by Stephen Mrenna over 4 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF