Project

General

Profile

Bug #7872

fife_utils sets up a specific version of sam_web_client

Added by Dominick Rocco about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/16/2015
Due date:
% Done:

100%

Estimated time:
1.00 h
Duration:

Description

When a user sets up fife_utils, it sets up a specific version of sam_web_client. This version can conflict with previous setups. This problem was recently resolved for ifdhc. It would nice to resolve the sam_web_client in a similar way.

History

#1 Updated by Marc Mengel about 5 years ago

  • Status changed from New to Resolved
  • Assignee set to Marc Mengel
  • % Done changed from 0 to 100
  • Estimated time set to 1.00 h

Made a similar change to setting up sam_web_client.

However it should be noted that the new end-user-sam datset utilities in fife_utils v2_3 will NOT work with older sam_web_client versions than v2_9, so I recommend the version in nova externals get
updated to something current.

#2 Updated by Michael Gheith about 5 years ago

  • Status changed from Resolved to Closed

This was resolved a while ago. Closing it out.



Also available in: Atom PDF