Project

General

Profile

Feature #7826

Need additional debugging information in the glideresource classad

Added by Parag Mhashilkar almost 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Parag Mhashilkar
Category:
-
Target version:
Start date:
02/10/2015
Due date:
% Done:

0%

Estimated time:
Stakeholders:

OSG

Duration:

Description

Currently the classads are missing is any frontend or factory curbs/limits and when they are hit.


Related issues

Is duplicate of GlideinWMS - Feature #11853: Advertise various limits configured in factory & frontend in glideclient classadClosed03/01/2016

Is duplicate of GlideinWMS - Feature #7920: Log all curbs & limits hit to the user collector adsClosed01/13/2016

Is duplicate of GlideinWMS - Feature #11418: Curbs and Limits for FactoryClosed01/13/2016

History

#1 Updated by Parag Mhashilkar over 4 years ago

  • Target version changed from v3_3 to v3_x

#2 Updated by Parag Mhashilkar over 3 years ago

  • Related to Feature #11853: Advertise various limits configured in factory & frontend in glideclient classad added

#3 Updated by Parag Mhashilkar over 3 years ago

#4 Updated by Parag Mhashilkar over 3 years ago

  • Related to Feature #7920: Log all curbs & limits hit to the user collector ads added

#5 Updated by Parag Mhashilkar over 3 years ago

  • Related to deleted (Feature #11853: Advertise various limits configured in factory & frontend in glideclient classad)

#6 Updated by Parag Mhashilkar over 3 years ago

  • Is duplicate of Feature #11853: Advertise various limits configured in factory & frontend in glideclient classad added

#7 Updated by Parag Mhashilkar over 3 years ago

  • Related to deleted (Feature #7920: Log all curbs & limits hit to the user collector ads)

#8 Updated by Parag Mhashilkar over 3 years ago

  • Is duplicate of Feature #7920: Log all curbs & limits hit to the user collector ads added

#9 Updated by Parag Mhashilkar over 3 years ago

#10 Updated by Parag Mhashilkar over 3 years ago

#11 Updated by Parag Mhashilkar over 3 years ago

  • Status changed from New to Closed

closing duplicate issue



Also available in: Atom PDF