Project

General

Profile

Feature #7334

jobsub_fetchlog --list-sandboxes remove duplicate output lines and sort by time stamp

Added by Herbert Greenlee about 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
11/18/2014
Due date:
% Done:

0%

Estimated time:
Stakeholders:
Duration:

Description

jobsub_fetchlog --list-sandboxes remove duplicate lines from output and sort by time stamp. Sorting by timestamp is probably preferable to sorting by the numeric portion of the job id due to having multiple servers with different job ids. It is easy to get rid of duplicates by piping through "sort -u", but it isn't easy to sort by timestamp using the current output format.

History

#1 Updated by Parag Mhashilkar almost 5 years ago

  • Assignee set to Dennis Box
  • Target version set to v1.1

I think this may have been addressed already. If so Dennis please put a note and close this ticket

#2 Updated by Dennis Box almost 5 years ago

  • Status changed from New to Closed

duplicate of #7267 closed with v1.0.4



Also available in: Atom PDF