Project

General

Profile

Feature #7327

Frontend Logging: Log when the frontend starts to curb requests

Added by Anthony Tiradani about 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
11/14/2014
Due date:
% Done:

0%

Estimated time:
Stakeholders:

CMS, OSG

Duration:

Description

CMS has seen situations where there are many idle jobs, but not many running. At the same time the Frontend stopped asking for more pilots. Currently, glideinWMS doesn't give any "Loud Indication" that it will not request more pilots because it hit the idle limits. CMS would like the Frontend to log in an eye catching fashion that it is beginning to curb requests and why.

History

#1 Updated by Parag Mhashilkar about 5 years ago

  • Assignee set to Parag Mhashilkar
  • Target version set to v3_2_9

#2 Updated by Parag Mhashilkar almost 5 years ago

Brian suggested, we advertise this in the classads as well. Putting which limits were hit in the glidefactoryclient classad will make this easily accessible along with the logging in the frontend.

#3 Updated by Parag Mhashilkar almost 5 years ago

  • Stakeholders updated (diff)

#4 Updated by Parag Mhashilkar almost 5 years ago

  • Target version changed from v3_2_9 to v3_2_10

#5 Updated by Parag Mhashilkar over 4 years ago

  • Target version changed from v3_2_10 to v3_2_11

#6 Updated by Parag Mhashilkar over 4 years ago

  • Target version changed from v3_2_11 to v3_2_12

#7 Updated by Parag Mhashilkar about 4 years ago

Duplicate of #7920

#8 Updated by Parag Mhashilkar about 4 years ago

  • Status changed from New to Closed
  • Assignee changed from Parag Mhashilkar to HyunWoo Kim

Closing the duplicate ticket

#9 Updated by Parag Mhashilkar about 4 years ago

  • Stakeholders updated (diff)

#10 Updated by Parag Mhashilkar about 4 years ago

  • Stakeholders updated (diff)


Also available in: Atom PDF