Project

General

Profile

Feature #6961

Additonal Date Spans

Added by Kyle Hazelwood over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Low
Category:
Client
Target version:
-
Start date:
09/09/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Added date spans for 24 hours, 7 days, 60 minutes, maybe 30 days? Requested by Cons.


Related issues

Is duplicate of Elog - Feature #4153: Additonal Date SpansClosed06/18/2013

History

#1 Updated by Kyle Hazelwood over 6 years ago

  • Status changed from New to Closed
Implemented and released. Date spans are as follows:
  • None
  • No date span
  • Shift
  • Operations shift schedule
  • Hour (cal)
  • Hour of day
  • Hour
  • 60 minutes
  • Day (cal)
  • Calendar day, 00:00 to 00:00
  • Day
  • 24 hours
  • Week (cal)
  • Calendar week, Monday 00:00 to Monday 00:00
  • Week
  • 7 days
  • Month (cal)
  • Calendar Month, the 1st at 00:00 to the next 1st 00:00
  • Month
  • Number of days in that month

Also available in: Atom PDF