Project

General

Profile

Bug #6949

fix online help for jobsub_submit_dag and dagNabbit.py

Added by Dennis Box about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JobSub Client
Target version:
Start date:
09/08/2014
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

The online help for jobsub_submit_dag was copied and pasted from the online help from jobsub_submit.
Not all the references were changed correctly, and refer to jobsub_submit options.

Also, the online help from dagNabbit.py should be fed back from the server to the client.


Related issues

Related to JobSub - Bug #7067: jobsub_submit_dag --help returns jobsub help instead of dagNabbit helpClosed09/24/2014

History

#1 Updated by Parag Mhashilkar about 6 years ago

  • Target version changed from v1.1 to v1.0.1

#2 Updated by Parag Mhashilkar about 6 years ago

  • Target version changed from v1.0.1 to v1.0.2

#3 Updated by Dennis Box about 6 years ago

  • Description updated (diff)
  • Status changed from New to Closed

duplicate of 7067 .

Also available in: Atom PDF