Project

General

Profile

Bug #6880

Some form fields are not preserved through the preview/edit process

Added by Igor Mandrichenko over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
08/28/2014
Due date:
% Done:

100%

Estimated time:
Experiment:
-
Duration:

Description

Selected values of the select list with multiple choices allowed are lost.

Documenting Kyle's observation that clicking "Preview" on an entry resets some of the fields.

It seems to be the Selector/Multiple type that has this problem.

There are 4 screenshots:

1) the New Entry page showing form being filled, with "Type of Expertise Required" and "Method of Contact" set.

2) preview showing these set.

3) the active New Entry page after the preview, showing the fields have been reset

4) the next preview, showing these fields are empty.

History

#1 Updated by Margherita Vittone Wiersma over 5 years ago

The cause of the problem has been identified. A new release will be made next week.
Margherita

#2 Updated by Margherita Vittone Wiersma over 5 years ago

  • % Done changed from 0 to 100

The bug has been found and fixed in production.

#3 Updated by Margherita Vittone Wiersma over 5 years ago

  • Status changed from New to Resolved


Also available in: Atom PDF