Project

General

Profile

Feature #6810

CI System Trigger and Authentication

Added by Ruth Pordes about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
08/16/2014
Due date:
08/30/2014
% Done:

30%

Estimated time:
Spent time:
Experiment:
-
Stakeholders:
Duration: 15

Related issues

Is duplicate of LAr-Continuous-Integration - Feature #6877: Command line trigger scriptClosed08/26/201408/29/2014

History

#1 Updated by Lynn Garren about 6 years ago

  • Subject changed from Trigger and Authentication to CI System Trigger and Authentication

#2 Updated by Patrick Gartung about 6 years ago

  • % Done changed from 20 to 30

#3 Updated by Marc Mengel about 6 years ago

  • Target version set to lar_ci_v0_2

#4 Updated by Lynn Garren about 6 years ago

  • Status changed from New to Assigned

#5 Updated by Lynn Garren over 5 years ago

  • Status changed from Assigned to Closed


Also available in: Atom PDF