Project

General

Profile

Bug #6758

Problems with mrb newDev

Added by Jonathan Asaadi over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
08/05/2014
Due date:
% Done:

0%

Estimated time:
Occurs In:
Experiment:
-
Co-Assignees:
Duration:

Description

I am trying to run mrb newDev on uboonegpvm02 and all of a sudden it requires me to have root privileges....

I think this means something is broken...but I don't know what....

Anyone else seeing this?

<uboonegpvm02.fnal.gov> mrb newDev

building development area for larsoft v02_03_00 -q e5:prof

MRB_BUILDDIR is /uboone/app/users/jasaadi/NewCheckIn/build_slf6.x86_64
MRB_SOURCE is /uboone/app/users/jasaadi/NewCheckIn/srcs
You are attempting to run "setup" which requires administrative
privileges, but more information is needed in order to do so.
Authenticating as "root"
Password:

History

#1 Updated by Lynn Garren over 5 years ago

  • Status changed from New to Feedback

I cannot replicate the problem. From a fresh login:

source /grid/fermiapp/products/uboone/setup_uboone.sh
mkdir -p /uboone/app/users/garren/2014.08.05
cd /uboone/app/users/garren/2014.08.05
mrb newDev -v v02_03_00 -q e5:prof
source ./localProducts.../setup

No problems.

#2 Updated by Lynn Garren over 5 years ago

  • Status changed from Feedback to Closed

Wesley gave us a report that allowed us to reproduce the problem. There will be a new release of mrb very soon.



Also available in: Atom PDF