Project

General

Profile

Bug #6730

git help <command> doesn't work

Added by Herbert Greenlee almost 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
08/01/2014
Due date:
% Done:

0%

Estimated time:
Scope:
Experiment:
-
SSI Package:
Co-Assignees:
Duration:

Description

git help <command> doesn't work:

$ git help checkout
No manual entry for git-checkout

History

#1 Updated by Lynn Garren almost 5 years ago

  • Project changed from LArSoft to cet-is
  • Status changed from New to Feedback

I am unable to reproduce this problem on uboonegpvm01. Where do you see this?

#2 Updated by Kyle Knoepfel over 2 years ago

  • Status changed from Feedback to Closed

We have verified that this is working for an installation of a recent git version on uboonegpvm01. If the problem recurs, please open a new issue.



Also available in: Atom PDF