Project

General

Profile

Bug #6521

samweb2xrootd failing to open a file

Added by Gavin Davies over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
06/18/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

After setting up novasoft and getting a valid voms certificate samweb2xrootd still fails to open a file in development (confirmed) and S14-06-09 (reported), giving the following error:

Initiating request to open file root://fndca1.fnal.gov:1094//pnfs/fnal.gov/usr/nova/production/reconstruction/S14-04-14/fd/000148/14810//fardet_r00014810_s16_t00_S14-04-14_v1_data.reco.root
%MSG-s ArtException: nova 18-Jun-2014 14:56:50 CDT JobSetup
cet::exception caught in art
---- FileOpenError BEGIN
---- FatalRootError BEGIN
Fatal Root Error: @SUB=TNetXNGFile::Init
cannot stat the file root://fndca1.fnal.gov//pnfs/fnal.gov/usr/nova/production/reconstruction/S14-04-14/fd/000148/14810/fardet_r00014810_s16_t00_S14-04-14_v1_data.reco.root
---- FatalRootError END

RootInputFileSequence::initFile(): Input file root://fndca1.fnal.gov:1094//pnfs/fnal.gov/usr/nova/production/reconstruction/S14-04-14/fd/000148/14810//fardet_r00014810_s16_t00_S14-04-14_v1_data.reco.root was not found or could not be opened.
---- FileOpenError END
%MSG
Art has completed and will exit with status 20.

History

#2 Updated by Kanika Sachdev over 5 years ago

Artists have made patches for us that fix this issue. Since we have moved to root v5_34_18d and xrootd v3_3_4a, samweb2xrootd opens files with a problem.

#3 Updated by Gavin Davies over 5 years ago

  • Status changed from New to Resolved

Resolved so can then close it

#4 Updated by Gavin Davies over 5 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF