Project

General

Profile

Bug #6487

Job submission error using SAM

Added by Nitin Yadav over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
06/17/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Last weekend I submitted a job with 2900 data files. But I could only get ~500 files processed successfully.

I am attaching the error file.

History

#1 Updated by Dominick Rocco over 5 years ago

The .err file doesn't seem to contain much useful information. Can you include the .out file too?

#2 Updated by Nitin Yadav over 5 years ago

I am attaching *.out file.

I tried running interactively:

nova -c job/bremshowerfilter.fcl -s `samweb2xrootd fardet_r00014542_s05_t02_S14-04-14_v1_data.reco.root`

it shows:

%MSG-i MF_INIT_OK: nova 17-Jun-2014 14:35:06 CDT JobSetup
Messagelogger initialization complete.
%MSG
17-Jun-2014 14:35:13 CDT Initiating request to open file root://fndca1.fnal.gov:1094//pnfs/fnal.gov/usr/nova/production/reconstruction/S14-04-14/fd/000145/14542//fardet_r00014542_s05_t02_S14-04-14_v1_data.reco.root
17-Jun-2014 14:35:15 CDT Successfully opened file root://fndca1.fnal.gov:1094//pnfs/fnal.gov/usr/nova/production/reconstruction/S14-04-14/fd/000145/14542//fardet_r00014542_s05_t02_S14-04-14_v1_data.reco.root
Segmentation fault

While I tried on other data files of same dataset, it ran fine on both Grid and interactively
I guess,

the problem is with job not with SAM.

#3 Updated by Dominick Rocco over 5 years ago

Segfaults can be strange, sometimes they blow up, sometimes they don't.

Can we close this issue then?

P.S. Nice use of the issue tracker.

#4 Updated by Nitin Yadav over 5 years ago

Thanks,

Yeah, I guess we can close this.

#5 Updated by Christopher Backhouse over 5 years ago

  • Status changed from New to Closed


Also available in: Atom PDF