Project

General

Profile

Bug #6430

Include condor_chirp in glidein tarball

Added by Brian Bockelman over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
06/09/2014
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

To access some features in 8.1.6, we need to use condor_chirp from the job's environment (needed features are scalable job updates and asynchronous stageout).

Can we start adding condor_chirp to the glidein tarball?

I'd like to be able to use this for CSA14 if possible so I bumped it slightly in priority.

History

#1 Updated by Burt Holzman over 6 years ago

  • Status changed from New to Rejected

Duplicate of #6424



Also available in: Atom PDF