Project

General

Profile

Bug #6239

handle non default schedd names in jobsub_q, jobsub_rm, etc

Added by Dennis Box over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
05/12/2014
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

The current code assumes that the schedd name on the server is always the hostname
ie fifebatch2.fnal.gov. Email conversation has informed me that operations may want to have a different naming convention i.e. . This is an easy fix so slip it into v.0.3.rc1

History

#1 Updated by Parag Mhashilkar about 5 years ago

  • Target version changed from v0.3 to v1.0

#2 Updated by Parag Mhashilkar almost 5 years ago

  • Target version changed from v1.0 to v1.1

#3 Updated by Dennis Box over 4 years ago

  • Description updated (diff)
  • Status changed from New to Assigned

#4 Updated by Dennis Box over 4 years ago

  • Status changed from Assigned to Closed

duplicate of 7145



Also available in: Atom PDF