Project

General

Profile

Bug #5993

Milestone #6025: Release JobSub v0.3

jobsub_client ups/upd packaging does not work with SL6

Added by Parag Mhashilkar over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JobSub Client
Target version:
Start date:
04/22/2014
Due date:
04/29/2014
% Done:

100%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration: 8

Description

jobsub_client sets up pycurl. This is required on SL5 as system pycurl is not new enough. However this does not work with SL6 where jobsub client should be using the system pycurl. In the jobsub_client's table file we need to set pycurl conditionally if the system OS is SL5 variant.

History

#1 Updated by Parag Mhashilkar over 6 years ago

  • Parent task set to #6025

#2 Updated by Dennis Box over 6 years ago

  • Status changed from New to Closed

fix in branch 5993, merged into master_ha

#3 Updated by Parag Mhashilkar over 6 years ago

  • Due date set to 04/29/2014
  • % Done changed from 0 to 100


Also available in: Atom PDF