Project

General

Profile

Bug #5767

jobsub_fetchlog times out when downloading large sandboxes

Added by Parag Mhashilkar over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/11/2014
Due date:
04/11/2014
% Done:

100%

Estimated time:
(Total: 0.00 h)
First Occurred:
Occurs In:
Stakeholders:
Duration: 1

Description

The curl timeout used by default is too small for fetchlogs. It could take few mins for the server to tar the entire sandbox. Investigate if there is a way to stream the output rather than waiting for the entire sandbox to be tarred up and downloaded. We atleast need a --timeout option in the time being for the fetchlog


Subtasks

Feature #5879: Add --timeout options to jobsub_fetchlog.pyClosedParag Mhashilkar

History

#1 Updated by Parag Mhashilkar over 5 years ago

  • Assignee changed from Parag Mhashilkar to Dennis Box

#2 Updated by Parag Mhashilkar over 5 years ago

  • Status changed from New to Resolved
  • Target version changed from v0.3 to v0.2.1

Duplicate of #5879

#3 Updated by Parag Mhashilkar over 5 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF