Project

General

Profile

Feature #5756

Milestone #6025: Release JobSub v0.3

Milestone #5755: JobSub in High Availability Mode

Modify the JobSub client tools jobsub_rm, jobsub_hold, jobsub_release to properly handle HA setup

Added by Parag Mhashilkar over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JobSub Client
Target version:
Start date:
03/26/2014
Due date:
05/09/2014
% Done:

100%

Estimated time:
Stakeholders:
Duration: 45

Description

Client tools like equivalent of jobsub_rm, jobsub_hold, jobsub_release, should correctly handle the HA mode and contact appropriate schedd for the task

History

#1 Updated by Parag Mhashilkar over 6 years ago

  • Subject changed from Modify the JobSub client tools to properly handle HA setup to Modify the JobSub client tools jobsub_rm, jobsub_hold, jobsub_release to properly handle HA setup

#2 Updated by Parag Mhashilkar over 6 years ago

  • Description updated (diff)

#3 Updated by Parag Mhashilkar over 6 years ago

  • Due date set to 05/09/2014

#4 Updated by Dennis Box over 6 years ago

  • Status changed from New to Closed

Duplicate of issue 6029, which Dennis is testing now.

#5 Updated by Dennis Box over 6 years ago

  • % Done changed from 0 to 100

#6 Updated by Parag Mhashilkar over 6 years ago

  • Assignee changed from Parag Mhashilkar to Dennis Box

Also available in: Atom PDF