Project

General

Profile

Feature #5693

samweb should check $EXPERIMENT like other commands do

Added by Christopher Backhouse over 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
03/18/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Saves typing "-e nova" repeatedly.

Is this the right issue tracker for samweb?


Related issues

Is duplicate of SAM Web client - Feature #15678: If SAM_EXPERIMENT is not set, but EXPERIMENT is then use the latterClosed02/27/2017

History

#1 Updated by Robert Illingworth over 5 years ago

  • Tracker changed from Bug to Feature
  • Project changed from IF Data Handling Client Tools (ifdhc) to SAM Web client

There's a "SAM Web client" tracker.

samweb uses SAM_EXPERIMENT for the same purpose. I suppose it might make sense to try that first, then EXPERIMENT if the SAM specific one isn't set.

#2 Updated by Robert Illingworth over 1 year ago

  • Is duplicate of Feature #15678: If SAM_EXPERIMENT is not set, but EXPERIMENT is then use the latter added

#3 Updated by Robert Illingworth over 1 year ago

  • Status changed from New to Closed

Cleaning up an old issue: this was changed in v2_1



Also available in: Atom PDF