Project

General

Profile

Feature #5672

Add spellchecking

Added by Cheng-Yang Tan over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/17/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Can spellchecking be added to the entry text box for comments?


Related issues

Is duplicate of Elog - Feature #5486: Spell Check!Closed02/20/2014

Has duplicate Elog - Feature #3855: Auto spell correct Closed05/13/2013

Has duplicate Elog - Feature #4321: Add Entry SpellcheckClosed07/11/2013

History

#1 Updated by Kyle Hazelwood over 5 years ago

  • Status changed from New to Closed

The production server now has spell checking. Mispelled words are underlined, but the user must press CTRL+right click to see the suggested spellings.



Also available in: Atom PDF