Project

General

Profile

Idea #5512

emailing entries

Added by Bill Lee over 5 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Server
Target version:
-
Start date:
02/25/2014
Due date:
% Done:

0%

Estimated time:
Duration:

Description

I would like the ability to have entries emailed to me when made in a logbook. One catch might be that entries can be edited. if i am monitoring a logbook via email, then I probably want entries ASAP, so would have to put up with receiving corrected entries.


Related issues

Related to Elog - Idea #6695: Broadcast (KLH101) Light FMClosed07/28/2014

Is duplicate of Elog - Idea #4659: Subscription UpdateClosed09/20/2013

History

#1 Updated by Kyle Hazelwood about 5 years ago

  • Category set to Server
  • Status changed from New to Accepted

We are looking into a feature like this.

#2 Updated by Kyle Hazelwood about 5 years ago

  • Tracker changed from Feature to Idea

#3 Updated by Kyle Hazelwood about 1 year ago

  • Status changed from Accepted to Feedback

The user subscription filters service was released yesterday.

#4 Updated by Kyle Hazelwood about 1 year ago

  • Status changed from Feedback to Closed


Also available in: Atom PDF