Project

General

Profile

Bug #5462

mac addr from equipdb not linked to personal device in SNOW

Added by Timothy Zingelman almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Start date:
02/17/2014
Due date:
% Done:

100%

Estimated time:
Duration:

Description

Yesterday I created a personally owned system FEB16-5 using http://appora-dev.fnal.gov/pls/default/node_registration.html
Today it shows up in my fermidev.service-now.com personal device catalog item, but the mac address is not shown when I select it from the drop down. Doing a CMDB search for FEB16-5 does show the mac address.

History

#1 Updated by Timothy Zingelman almost 6 years ago

This same issue appears for FEB16-2 which I created using SNOW. In both cases the mac address is in EquipDB ok.

#2 Updated by Michael Baker almost 6 years ago

In ServiceNow,
- The Mac Address for configuration item "FEB16-4" was imported from EquipDB with a registration type of "Permanent".
- The Mac Address for configuration item "FEB16-5" was imported from EquipDB with no registration type.

We will need to understand if the registration types accurately reflect what is in EquipDB.

#3 Updated by Michael Baker almost 6 years ago

This is due to fermidev syncing nightly with the production Infoblox.

#4 Updated by James Fromm almost 6 years ago

  • Assignee set to Michael Baker
  • % Done changed from 0 to 100

#5 Updated by James Fromm almost 6 years ago

  • Status changed from New to Resolved


Also available in: Atom PDF