Project

General

Profile

Bug #5251

TriggerAlgoMicroBoone needs to move into uboonecode

Added by Erica Snider almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
01/23/2014
Due date:
% Done:

100%

Estimated time:
Occurs In:
Experiment:
MicroBooNE
Co-Assignees:
Duration:

Description

This algorithm was intended to be detector-specific, so needs to move into uboonecode. The simple solution of making the base class into a service interface class does not work because the TriggerAlgoMicroBoone extends the interface. Ben investigated and concluded that the additional methods could sensibly go into TriggerAlgoBase. Need to pick this up and discuss options.

History

#1 Updated by Erica Snider almost 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Erica Snider

#2 Updated by Lynn Garren about 4 years ago

  • Target version changed from v1_01_00 to develop/HEAD

#3 Updated by Erica Snider about 3 years ago

Just searched for instances where TriggerAlgoMicroBoone.h is included. Found none. Propose deleting this class. Will discuss with MicroBooNE offline.

#4 Updated by Erica Snider over 2 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Removed by Lynn Garren in Nov 2016

#5 Updated by Erica Snider over 2 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF