Project

General

Profile

Bug #5173

Arguments passed to web server need to be percent encoded

Added by Robert Illingworth about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
01/09/2014
Due date:
% Done:

100%

Estimated time:
Duration:

Description

Data passed to a web server must be percent encoded if needed. Specifically, '+' appears in file names and must be encoded as '%2B', but there may be other, similar, problems with other arguments.


Related issues

Is duplicate of IF Data Handling Client Tools (ifdhc) - Bug #5187: Filenames with plus signs, etc. don't work with SAM client routinesClosed01/10/201401/10/2014

History

#1 Updated by Marc Mengel about 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#2 Updated by Marc Mengel over 5 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF