Project

General

Profile

Bug #4950

Remove old badchannel mask job from cosmic processing

Added by Gavin Davies about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
11/14/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

We're moving to a new bad channel mask system. A lot of confusion is being caused by the old system being applied to cosmic trigger data and adding a RunHistory to those files, whereas numi doesn't apply anything.
Decided we should stop altogether making bad channel mask for data and work towards using the new system.

History

#1 Updated by Gavin Davies almost 6 years ago

  • Status changed from New to Resolved

Removed and also moving to new processing scheme anyway. This is obsolete now.

#2 Updated by Gavin Davies almost 6 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF