Project

General

Profile

Bug #4816

Images don't always open on the first try

Added by John Kuharik about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
10/22/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

I noticed today that sometimes when a thumbnail is clicked on to open the image, the screen flickers but the image does not always open. A second click will sometimes open the image, but not always. I could not find a pattern to the bug. I think this is new since the recent update. It does seem that once an image is successfully opened, it will open again normally.

History

#1 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from New to Remission
  • Assignee set to Kyle Hazelwood

I haven't been able to reproduce this one. Please let me know if it happens again.

#2 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from Remission to Resolved

I haven't seen this happen again, please let me know if it does.

#3 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF