Project

General

Profile

Bug #4767

Refresh

Added by David Ifversen about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
10/06/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

We are not getting the 'refresh' option with the elog - if you want to see the latest entries, you need to either leave the page and return, or select previous then current.


Related issues

Is duplicate of Elog - Bug #4757: Editing an entry doesn't update entry max modified date?Closed10/03/2013

History

#1 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from New to Closed

Changed the sql query for determining the entries modified date for the users elog refinement. The fix is already in place.



Also available in: Atom PDF