Project

General

Profile

Bug #4763

New Entry not appearing

Added by Michael Wren about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/05/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Encountered an odd bug today, added an entry to the eLog and it did not appear on my console. No amount of refreshing the page would make it show up, but it appeared on other consoles and finally showed up when I restarted Firefox.

Sadly I couldn't exactly duplicate the circumstances that caused the bug to happen.


Related issues

Is duplicate of Elog - Bug #4757: Editing an entry doesn't update entry max modified date?Closed10/03/2013

History

#1 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from New to Closed

Changed the sql query for determining the entries modified date for the users elog refinement. The fix is already in place.



Also available in: Atom PDF