Project

General

Profile

Feature #4744

Ability to hide one/multiple logs

Added by Dennis Barak almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Client
Target version:
-
Start date:
10/02/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

It would be nice to have the ability to hide entries from one or more logs without having to select all of the other logs. In the current view, a log can be selected or not selected. If no logs are selected, all of the logs are viewed. Hiding a log should NOT cause all of the other logs to be selected. This causes a headache when entries are being made.

Think about it, Kyle.


Related issues

Is duplicate of Elog - Feature #4223: "Refined by" should support negationsClosed2013-06-27

History

#1 Updated by Kyle Hazelwood almost 5 years ago

  • Category set to Client
  • Status changed from New to Accepted
  • Priority changed from Low to High

#2 Updated by Kyle Hazelwood over 2 years ago

  • Status changed from Accepted to Closed

Done in the new version.



Also available in: Atom PDF