Project

General

Profile

Bug #4705

Date/Time Text too Close to Name

Added by Michael Olander about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
09/26/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Something that happened after the update, the Date text is mashing up next to the name text on entries.

CNS5PC20130926213646.gif (258 KB) CNS5PC20130926213646.gif Michael Olander, 09/26/2013 09:37 PM

Related issues

Is duplicate of Elog - Bug #4702: Need a space after dateClosed09/26/2013

History

#1 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from New to Closed
  • Priority changed from Normal to Low

Hit Ctrl+F5 to see the new css.



Also available in: Atom PDF