Project

General

Profile

Bug #4690

condor_platform_select does not support RHEL/SL 6 OS selection in auto mode

Added by Parag Mhashilkar almost 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/25/2013
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

GLIBC_2.5 is highest version in SL5
GLIBC_2.6 onwards in SL6


Related issues

Is duplicate of glideinWMS - Bug #13551: condor_platform_select.sh is out of date and does not auto detect os recent than rhel5Closed2016-08-15

History

#1 Updated by Parag Mhashilkar almost 6 years ago

  • Target version changed from v3_2_1 to v3_x

#2 Updated by Parag Mhashilkar almost 3 years ago

  • Is duplicate of Bug #13551: condor_platform_select.sh is out of date and does not auto detect os recent than rhel5 added

#3 Updated by Parag Mhashilkar almost 3 years ago

  • Status changed from New to Closed

Duplicate

#4 Updated by Parag Mhashilkar almost 3 years ago

  • Assignee deleted (Parag Mhashilkar)


Also available in: Atom PDF