Project

General

Profile

Idea #4599

New Elog category for all logs

Added by Donovan Tooke almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Database
Target version:
-
Start date:
08/28/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

I was thinking that it would be a good idea to add a power, outage, or power outage category to the elogs. This was just noticed on the Monday owl shift after our glitch caused by feeder 46B. Although, I am not really sure on the proper name for the category.

History

#1 Updated by Kyle Hazelwood almost 6 years ago

  • Subject changed from new Elog category for all logs to New Elog category for all logs

What do you think Duane?

#2 Updated by Kyle Hazelwood almost 6 years ago

  • Category set to Database
  • Status changed from New to Closed

Duane implemented a Power Outage shared category and that same day Donovan put it to use! Thanks Donovan.



Also available in: Atom PDF