Project

General

Profile

Feature #4501

No Log Selected message in Files tab

Added by Dennis Barak almost 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Client
Target version:
Start date:
08/06/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Submitting an entry from the Files tab without having previously selected a Log in the Text tab results in no action. There should be an alert reminding the user to select a Log.


Related issues

Is duplicate of Elog - Feature #3850: Adding file with no text warningClosed2013-05-11

History

#1 Updated by Kyle Hazelwood about 5 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Kyle Hazelwood over 2 years ago

  • Category set to Client
  • Status changed from New to Closed
  • Target version set to Version 1.0

All forms have proper validation now.



Also available in: Atom PDF