Project

General

Profile

Feature #4497

Back to the current scrolled position in viewing window

Added by Ming-Jen Yang about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Server
Target version:
-
Start date:
08/03/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Please remember the current scrolled position in the window and go back to that after posting comments, instead of straight back to the top.


Related issues

Is duplicate of Elog - Idea #4493: Static PositionClosed2013-08-02

History

#1 Updated by Kyle Hazelwood almost 6 years ago

  • Category set to Server
  • Status changed from New to Assigned
  • Assignee set to Kyle Hazelwood

This is a good idea.

#2 Updated by Kyle Hazelwood almost 6 years ago

  • Status changed from Assigned to Closed

The elog will scroll to the entry/comment to you last created or edited.



Also available in: Atom PDF