Project

General

Profile

Feature #4496

Thumbnail size

Added by Ming-Jen Yang about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/03/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

The picture thumbnails in their current size are next to useless. Why bother. Please increase the thumbnail size, proportional to original is good, or allow user to set the size.


Related issues

Is duplicate of Elog - Feature #4160: Make image thumbnails biggerClosed06/19/2013

History

#1 Updated by Kyle Hazelwood about 6 years ago

  • Status changed from New to Feedback

The average thumbnail size has gotten larger with the implementation of a fixed height aspect ratio for thumbnails. The only thumbnails that were not increased were those whose height is greater than their width, which is not the vast majority of plots.

#2 Updated by Kyle Hazelwood almost 6 years ago

  • Status changed from Feedback to Closed

I think the solution implemented is adequate. There was a problem with the caption not utilizing all of the thumbnail width, but the latest release fixed this.



Also available in: Atom PDF