Project

General

Profile

Feature #4321

Add Entry Spellcheck

Added by Michael Wren about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/11/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

The new plugin for text entry does not allow Firefox's built in spell check to work.


Related issues

Is duplicate of Elog - Feature #5672: Add spellcheckingClosed03/17/2014

History

#1 Updated by Kyle Hazelwood about 6 years ago

I noticed this also. I believe I have to add an additional adapter for the plugin to enable spell checking again.

#2 Updated by Kyle Hazelwood almost 6 years ago

Just as a side note: If you select source on the editor plugin you get the browsers spellcheck done for you. I still think I need a plugin though.

#3 Updated by Kyle Hazelwood over 5 years ago

  • Status changed from New to Closed

#4 Updated by Kyle Hazelwood over 5 years ago

  • Tracker changed from Bug to Feature


Also available in: Atom PDF