Project

General

Profile

Bug #424

Adding/Editing SWF Line Items - MacOS and Firefox

Added by Penelope Constanta over 9 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Low
Start date:
04/21/2010
Due date:
% Done:

100%

Estimated time:
component:
Duration:

Description

I'm experiencing an annoying problem when entering budget line items (SWF) for the fy11 using the web interface. I entered new four line items ok. I reset the form between entries so I do not carry forward any spurious data in the web form. After the fourth entry, every entry I tried resulted in a message that the percentage had to be between 0 and 100%. I should note that, by default, the form shows 100% in the field in question.
Also note that I had exactly the same issue with the input in my session yesterday.
My browser is Firefox 3.6 on a MacBook Pro OS-X 10.5.

History

#1 Updated by Penelope Constanta about 9 years ago

  • Priority changed from Normal to Low

This bug was seen by a user but cannot be reproduced.

#2 Updated by Penelope Constanta about 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Cannot reproduce this error and it has not been reported by another person.



Also available in: Atom PDF