Project

General

Profile

Feature #4156

Need a non-contigious date span selector

Added by Kyle Hazelwood over 6 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
06/18/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

We need a way to for example select the week of some date or the shift of a time.


Related issues

Is duplicate of Elog - Feature #4644: Looking at log for a certain dayAccepted09/16/2013

History

#1 Updated by Kyle Hazelwood about 5 years ago

  • Status changed from New to Accepted
  • Priority changed from High to Low

#2 Updated by Kyle Hazelwood almost 3 years ago

  • Status changed from Accepted to Closed


Also available in: Atom PDF