Project

General

Profile

Bug #4155

Searching with one date doesnt work on non-none date span

Added by Kyle Hazelwood over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
High
Category:
Server
Target version:
-
Start date:
06/18/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

When a datespan is selected and then a search is done specifing only a start date the start date is ignored in the search.


Related issues

Is duplicate of Elog - Bug #4643: Search with time range selectedClosed09/16/2013

History

#1 Updated by Kyle Hazelwood over 7 years ago

  • Status changed from New to Assigned
  • Priority changed from Normal to High

#2 Updated by Kyle Hazelwood over 7 years ago

  • Subject changed from Saerching with one date doesnt work on non-none date span to Searching with one date doesnt work on non-none date span

#3 Updated by Kyle Hazelwood over 7 years ago

Actually the dates are ignored when doing a search with a non-none date span.

#4 Updated by Kyle Hazelwood over 7 years ago

  • Status changed from Assigned to Closed

Fixed. Logic problem with searchEntries portion of doGet method.

Also available in: Atom PDF