Project

General

Profile

Feature #3855

Auto spell correct

Added by Duane Newhart almost 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Low
Category:
Client
Target version:
-
Start date:
05/13/2013
Due date:
% Done:

0%

Estimated time:
Duration:

Description

When auto correcting with spell checker the entry shows the HTML tags. Entry 9893 is an example. Happened in comment fields as well. Damn stolen plug in.


Related issues

Is duplicate of Elog - Feature #5672: Add spellcheckingClosed03/17/2014

History

#1 Updated by Kyle Hazelwood almost 7 years ago

  • Status changed from New to Assigned
  • Priority changed from Normal to Urgent

We need a new editor!

#2 Updated by Kyle Hazelwood almost 7 years ago

  • Priority changed from Urgent to Low

Need new editor plugin.

#3 Updated by Kyle Hazelwood over 6 years ago

  • Status changed from Assigned to Closed

We changed from cleditor to ckeditor for text entry.

#4 Updated by Kyle Hazelwood almost 6 years ago

  • Tracker changed from Bug to Feature


Also available in: Atom PDF