Project

General

Profile

Feature #25257

Expand condor_platform_select.sh auto detection to recognize powerpc architectures

Added by Marco Mambelli about 2 months ago. Updated 18 days ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
11/25/2020
Due date:
% Done:

0%

Estimated time:
Stakeholders:
Duration:

Description

The cluster Marconi 100 in Itali uses PowerPC and condor_platform_select.sh auto-detection is not recognizing that.
That should be fixed to ease the condor tarball selection.
Temporarily Factory ops will set the architecture manually.


Related issues

Is duplicate of GlideinWMS - Feature #25275: Add the ability to recognize w/ auto-select also PPC architecturesClosed12/02/2020

History

#1 Updated by Marco Mambelli about 1 month ago

  • Target version changed from v3_6_6 to v3_6_7

#2 Updated by Marco Mambelli 18 days ago

  • Status changed from New to Resolved

Done. Is in master

#3 Updated by Marco Mambelli 18 days ago

  • Is duplicate of Feature #25275: Add the ability to recognize w/ auto-select also PPC architectures added

#4 Updated by Marco Mambelli 18 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF