Project

General

Profile

Bug #25107

Can't access xrootd although it works for the MAT_Tutorial - is this the root version?

Added by Heidi Schellman 5 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Start date:
10/21/2020
Due date:
% Done:

100%

Estimated time:
Duration:

Description

Try running the root tutorial with cmt and standalone root. See if it works one way but not the other

History

#1 Updated by Heidi Schellman 5 months ago

Actually haven't confirmed it works for MAT_Tutorial - I'm having some trouble running it.

Can someone test this?

#2 Updated by Heidi Schellman 4 months ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Turns out to be root6 not being able to read filenames with "//" anywhere past the root://

#3 Updated by Daniel Ruterbories about 2 months ago

This should be fixed with my updated file list. You can close the ticket when you confirm.

Also available in: Atom PDF